Dirty Petrol??

kev_mono72

Ex. Club Member
I filled my car up yesterday after letting it run lower than i ever hav before, i drove for about 10 miles and then the power started to go, my foot was to the floor and the car was slowing down, IN SECOND GEAR! It then wudnt start and when i finaly got it to start, it start doing the same ting again, just driving and the whole car would shake, getting and loosing power... I eventually made it home and the car has been sitting in the garden all night, im afraid to go out to it! Cud it b that i disturbed some dirt at the bottom of the tank r if my car has one, a bust fuel pump?? Any ideas?
And BTW, it was DEFINITLY unleaded i put in coz i sed to my passenger "My car is a diesel, isint it!?" then looked up again to make sure it was unleaded i was putting in!
 

fox1983

Banned
hmmmm sounds strange and its never done this before
u could be right about the crap u want to check u got fuel going to the engine also check the fuel filter
 
OP
OP
K

kev_mono72

Ex. Club Member
I can smell petrol when i try to turn it over, it must b flooding. There mite not b a spark, ill get new plugs and c wot dat duz! Its floodin so dat proves there is petrol goin to the engine, right? Must b a coincidence dat they went at the same time ii filled it up after it being so low... I'll chek if there is a spark in a moe...

I found a little slit in the radiator hose goin from the top of the rad to the engine, so i cut it before the slit and put it back on so its fine now, must hav happened in the crash, ah well, atleast i found it!
 

fox1983

Banned
surely though it would have that affect if its flooded i may be wrong but i would of thought it just wouldnt start but it could possibly be over fueling
 
OP
OP
K

kev_mono72

Ex. Club Member
Well i took the plugs out, cleand them, checked for a spark from one of the leads and they are sparking. Im gona giv the cylinders a few mins to dry up then put the plugs back in and hope it will start, im in work at 3 and althou u can get a lift down, ill b left at 2:30am wit no way home but walking!
 

fox1983

Banned
have a look at the fuel filter while your there does it look dirty in there if not could be a dodgey fuel pump
 
OP
OP
K

kev_mono72

Ex. Club Member
Its too cold to do dat now, ill check it tomoro, try to get it started! Gone too late now, in work in an hour! Thanx for yer help!
 

James

Chairman
When I ran out of petrol last year *blush* The first thing I did was replace the fuel filter, they're only about £5 (~€7.20) from Halfords and they're a 5min job to replace, might be worth checking that.

James :)
 
K

kneival

Guest
You could try washing the fuel filter out backwards with clean petrol.

Might help it a little bit.
 
OP
OP
K

kev_mono72

Ex. Club Member
cool, thanx lads, ill hav 2 look into dat 2moro so, i need da Car runnin again, even tho its crashed im still drivin it, 2 lazy to walk and its easy 2 outsmart da gardai if they c me!
 
OP
OP
K

kev_mono72

Ex. Club Member
I checked the coil, looks fine, no moisture and looks the same as when i got the car. I hope the engine hasnt seized up! If the problem is terminal mite hav to strip it and sell da parts! ST bodykit and interior and bonnet, but i dont want to! AGH!!!
 

Arnold

www.alanarnold.co.uk
Moderator
RE: RE: Dirty Petrol??

kev_mono72 said:
I checked the coil, looks fine, no moisture and looks the same as when i got the car. I hope the engine hasnt seized up! If the problem is terminal mite hav to strip it and sell da parts! ST bodykit and interior and bonnet, but i dont want to! AGH!!!

It sounds like you have the same problem i was having last week! mine turned out to be the coil. The cap wasnt on correctly and it got full of dirt etc. Mine wasnt moist either, however since cleaning it and putting back properly, she runs fine now!

Also, get another engine if its terminal, but if you do decide to sell parts off, first dibs on lots of it :upside:
 
OP
OP
K

kev_mono72

Ex. Club Member
I tink it cud b da timing belt, i cant get da cover off, i took out 2 screw from the top and one from just below the altinator, and the ting wont budge, any1 help me please ASAP!!
 
T

Tesla

Guest
I would change the fuel filter.

They are not very expensive to buy and its literally a 5minute job.

Was the first job I ever done on a car.
 
OP
OP
K

kev_mono72

Ex. Club Member
WOO HOO, ITS WORKIN!!! I know its only been since friday night, but im so fuppin happy its alive again! I dont know wot i dun! :s I took the mount off holding the engine up wit the jack and 3 bricks, tried to get the belt cover off but cudnt, i stuk my finger in to see if the belt had snapped, but it didnt, it cud hav just been in an awkward place andi free'd it, i then turned the key for a mili-second to see if the altinator spun and it did, but i noticed a different noise, so i turned the key again and it started! Id like to be able to say i fixed it, but i dont know what i dun! Thanx for yer help thru this difficult time for me! lol
 
OP
OP
K

kev_mono72

Ex. Club Member
there was a piece of wood inbetween da stuff and da car,a wooden gun i made 4 years ago in school 2b percise :p thanx 4 yer help again, i really apreciate it!
 
Top