EPS DONGLE

After reading some of the threads I belive that there is a dongle that can blow on the eps giving the symptoms in my last post (nats light showing after a few minuits) Is this dongle a seperate item that can be replaced or is it integral with the eps? If it is replacable what is the part no? Thanks
 
It’s software related within the eps. The NVM stores it with other system related data.

It can be removed via CANbus

Anything I can help with?
 
OP
OP
J
Thanks for your advice. The car is my daughters. I have now replaced the battery in the key, & disconnected the battery for 24 hours. This seems to have cured the fault.,ie the nats light stays off. Whether this is permanent time will tell.
Please see my reply to your other post
 
Was that just by leaving the battery disconnected for 24 hours? I have the same problem after getting my PS unit replaced due to failure of the last one and a looming MOT recently.

Sent from my MYA-L11 using Tapatalk
 
OP
OP
J
Hi. I checked the EBD fault readout with my ( cheap) reader. There was nothing shown. Ireset it just in case!. The fault was still r
there. I then disconnected the battery for approx. 24 hours, & replaced the battery in the key, as I believe that the key "talks" to the nats system, although the battery checked out ok. After reconnecting the batter the fault seemed to clear, & has not returned. Not teaching you to suck eggs, if you lock up the car before you disconnect the battery you cannot unlock the doors without the battery being connected. I hope this helps.
As an aside, iI believe that this fault appears if the steering column is changed befoe the battery is disconnected.
 
Top