2002 k11 aftermarket tacho wires?

I have searched and to be honest I can not find the answer so here goes...
2002 k11 1.0ltr nissan micra twister bog standard, I wish to fit a tacho to my car but I am struggling to find the ecu output wire. Acording to the haynes manual it is the purple wire that comes from the instrument cluster but when I hook up to that I get nothing on my aftermarket tacho, can someone please let me know if this is the right wire?
I had a look at the ecu and all the wires but that looked like a nightmare to get at so for now I need picture help please....
Has anyone actually fitted an aftermarket tacho to a micra with coil packs, and if so which wire and where did you use it from in the car to the tacho?
Many thanks rct
 
OP
OP
R

rct

I have searched and to be honest I can not find the answer so here goes...
2002 k11 1.0ltr nissan micra twister bog standard, I wish to fit a tacho to my car but I am struggling to find the ecu output wire. Acording to the haynes manual it is the purple wire that comes from the instrument cluster but when I hook up to that I get nothing on my aftermarket tacho, can someone please let me know if this is the right wire?
I had a look at the ecu and all the wires but that looked like a nightmare to get at so for now I need picture help please....
Has anyone actually fitted an aftermarket tacho to a micra with coil packs, and if so which wire and where did you use it from in the car to the tacho?
Many thanks rct
Just to add I am leaning to the black and yellow wire that AJC mentions in another thread about this problem, the one that goes to the speed sensor. But then there's the light blue and black stripe?
So you can see my confusion.?
 
OP
OP
R

rct

Just to add I am leaning to the black and yellow wire that AJC mentions in another thread about this problem, the one that goes to the speed sensor. But then there's the light blue and black stripe?
So you can see my confusion.?
Well figured it out myself....
Main power is the solid yellow wire which is 12volt constant, the signal wire or the tacho output wire was the blue with black stripe and I even managed to find the light feed which was the red with white stripe. For ground I used the mount point at the back left of the dash.
Rct
 
Top