12v auxiliary power not working + minor problem with electric windows

Hi all,

In my K11, I've just noticed the other day when plugging in my sat nav that the 12v aux power supply/cig lighter doesn't seem to be giving any power. I've removed the old cd player recently and during that process I had to remove the part of the dash (and temporarily disconnect the aux power connector) but that connector is back on now. I don't have the cd player in at the moment though. Would that have anything to do with it? I've only bought the car a few weeks back so don't know if was working when I got it.

Also, I replaced the speakers with these pioneers - http://www.pixmania.co.uk/uk/uk/4876402/art/pioneer/ts-g1712i-car-speakers.html. While they fitted perfectly without needing spacers, after putting the door panels back together and screwing everything back up...both electric windows now click/jolt (once) when opening or closing when the window is about 2 inches from the top of the frame. They open and close fine but I'm worried that something may eventually break if they keep clicking the way they do. Any ideas what might be causing this strange click/jolt?
 

Hugh

Moderator
Moderator
Firstly check all your connections as something may be loose or broken. With regard to the windows, they may be fouling on your speakers. Might be worth making a thin spacer to see if it makes any difference.
 
OP
OP
J
Thanks for the suggestions Hugh. I'll check the connections again and see if they're ok. I'll be ordering some spacers from ebay during the week so hopefully they'll sort out the clicking problem. Is there a fuse just for the 12v aux power or does it share a fuse with something else? Is the fuse easy to identify?
 

Hugh

Moderator
Moderator
Can't remember where it's fused. Best option would be to check all fuses if in doubt. Sorry been so long since I had to play with fuses in a Micra.
 

Hugh

Moderator
Moderator
You can make the spacers yourself. Just need to be a few mm thick. Could be made out of cardboard to test then made from wood or plastic or whatever comes to hand to solve the issue.
 
OP
OP
J
I'll give it a go at making the spacers myself over the weekend and let you know how I get on. Thanks for the info! :grinning:
 
OP
OP
J
Just an update on this...I took the door panels off again today and it wasn't the speakers causing the windows to click!
:blush: On both doors I had used one of the screws (normally to hold the arm rests) in to where the door latch is. That's what was causing the jolt/click when the windows were going up and down! :blush: Stupid mistake!!
As for the 12v aux power...I've checked all connections and wires and they all seem fine. Could it be the fuse? If so is it easily idenifiable?
This is the very last problem I have at present but probably the most simplest...
 

ollyc98

Ex. Club Member
The stereo shares a fuse with the 12v aux socket, 10 amp IIRC, might be a 15. You probably blew it when removing the stereo.
 
OP
OP
J
The stereo is working fine. Just got it installed the other day. Is there any chance that because it's an import that the 12v aux might be fused seperately?
 
Top