Super S fog/driving light connector help....

gam1984

Professional lurker.....
As some of you may know, I've been looking into putting the super s fogs/driving lights/whatever you call em thingy's in the super s bumper I got a while back off alienfish.....

Anywhoo, I've got some now and finally got around to fitting them. Managed to fix them into the bumper ok with a bit of effort and had a look at connecting them up.

So had a look at the fuse box, relays, wiring, etc and it turned out that I have the fuse,wiring and connector all ready to plug in, just needed a relay (maybe its cos mine is the LX model, not sure if all K11's had all that stuff ready to connect fogs??)

Purchased & fitted a relay and plugged in the drivers side light to the connector just behind the washer expansion tube & it works fine.

Problem is, I'm ######ed if I can find the passenger side connector. Spent an hour looking for one on the car and searching the MSC threads and couldn't find it, or anyone who found one.....

So my question is, where is it? and if there isn't one, do I need to just splice the passenger side fog into the wiring for the (connected) drivers side one? And if I do need to, how/wheres best to do it??

Would hate to have done all this work to only have one of the lights working :down:

Cheers.
 

rlees85

Ex. Club Member
Club Member
you might need some extra wiring. take a picture of the connector for the driver side light connector as i might have what you need lying around
 

Craig

Unofficial Member (Gold)
Club Member
If you have it, it should be with the wiring for hte headlight, have you looked undertha battery tray?
 

NeX

You're after my robot bee
Club Member
i don't think there is a second one, only on the supers/sr

they just left that in the loom like most k11s have a tacho signal in the loom...

just go for a fully aftermarket setup its soo much easier. talk to Haylz she had the same problem... think she's ditched her car now :down:
 

rlees85

Ex. Club Member
Club Member
sorry the wiring i have is different to that, plus i chucked it in the bin a few days ago anyway:(
 

Swiper

Ex. Club Member
Club Member
just looked at my super s and the nearside driving lamp connector comes out of the main wire harness at the same point as the n/s headlamp conector. behind/under the headlamp
 
OP
OP
G

gam1984

Professional lurker.....
Thanks for all the advice people. Spent this afternoon trying to get it sorted but still couldn't get it working.

I'm 100% certain there is no passenger side connector now, looked everywhere for it, including the places that the guys with super s's said they have theirs.

I think I'm going to have to go with what Nex suggested and just go for the aftermarket stuff when I can afford it. Assuming by that he means one of the aftermarket wiring/relay kits, right?

At the end of the day, its not the end of the world if I can't get them working. Only cost me a tenner and they fill the holes in the bumper at least, would just be nice to get them working if I can. Can't say I didn't try anyway :)
 

DAVEJUPP01

Ex. Club Member
Club Member
hey so were and how can i get hold of an aftermarket relay and wot is one i not quite sure? lol (i got idea but not 100%)

could someone wiv one of these on take photo please.
also i hav a problem i dont think my K11 has one of these connectors stored anywere i cant find one. i did find a loose connector but it different to the driving lights i hav fromn the super s bumper. so how would i go about fitting them then?

sorry to gam1984 for ova takin ya thread but i wasnt sure if people would get upset if i posted basically same sort of question on a new thread

soz mate Tom Ace
 
OP
OP
G

gam1984

Professional lurker.....
Ok, so I have FINALLY managed to sort this out now (fingers crossed).....after several hours of trying over the last 2 weekends, I think I've managed to get both lights to work on full beam.

I connected up the drivers side light with the existing connectors (once I'd fitted a relay into the box) and cut off the passenger light connector.

I then checked which of the 2 wires on the passenger side light was earth and which was the full beam wire (using the Haynes manual wriring diagram).

I then extended these wires using some 17amp fog light wire from Halfords and spade connectors so that they would reach across to the drivers side.

I then looked for the earth/main beam wires on the drivers side of the wiring loom (having checked on the passenger side and been unable to find them).

I decided that the most logical place to find them was just above the exsisting drivers side connector. So I stripped back the insulation above the connector on the drivers side of the loom and there were 2 wires. One black, one light green.

Looked again at the wiring diagram and the black one was earth, light green was main beam. So I just spliced the earth/main beam wires from the passenger side driving light into this and it worked.....

Something strange happened though. I did this at my house and still only the passenger side drivers light worked (after I had put all the wiring in place). Gave up and went to my Mum and Dad's house about 8 miles away and tested it again and it suddenly worked fine.....must have been a loose connection that I made that got pushed into place while I was driving over there or something :)

Anyhow, I know that some of you may know this already and I may not have explained what I have done very well, but I just wanted to let everyone know that I've got it working and I'm dead chuffed :)

I'll try and get a simplified guide typed up on how I did this for the other people on here who know ###### all about electrical stuff (like me!) and who want to get their fogs working. I know theres a lot of you :)
 

DAVEJUPP01

Ex. Club Member
Club Member
hey mate well i got mine workin now too but i did different to you as i just went to halfords and bought a fog/driving light switch/relay system was so much easier well kind of but i now got them workin so excited.
 
OP
OP
G

gam1984

Professional lurker.....
Oh I see, so you went for the aftermarket setup then. Thought about that, but decided in the end that I didn't want to use the lights as fogs, wanted them to come on with the main beam instead. Glad you have them working anyway.

Just put a guide about this in the K11 guides section. Hope it answers a few questions :)

http://www.micra.org.uk/showthread.php?p=116788#post116788
 
Top