NATS1 Bypassing Problems

joesouthgate

Moderator & JAE Chef
Moderator
Club Member
#1
It's been a while since I've posted asking for technical help!
Right, I've set about removing the alarm and bypassing the NATS System in the Super S today, Removed the alarm okay but I'm having issues working out how to bypass the NATS.
Its NATS1 (The Lucas system with the Rover Type 2 Button Fobs) with this type of box:
IMG_4195.JPG

I have 10 Wires coming out of the box which are:
White & Green
Black
Blue & White
Green & Black - Goes to the LED indicator
Black
Red
Red again - I assume this is just an aerial? As it doesn't go anywhere
Blue & Red
Yellow - 12v when system armed and ignition on, 6v when system disarmed and ignition on
Green - Permanent Live

I've read on NPOC and other sites about joining 1&2 5&6 7&8 Wires but that doesn't seem to apply to this box as theres way more pinouts than that.
Anyone who's had to do this before any help would be great thanks!
I can't find my haynes at the moment could someone check to see if there is a wiring diagram in there that would help?
 
OP
OP
joesouthgate

joesouthgate

Moderator & JAE Chef
Moderator
Club Member
#3
I've been trying to trace them back but they disappear into the loom and its hard work getting past all the tape and sheathing
 
#4
I will have a look later on nissan online see if i can get you the wiring diagram. Why do you want to remove immo etc? Can you take the chip out of the key and paste it close to the nats antenna?
 
OP
OP
joesouthgate

joesouthgate

Moderator & JAE Chef
Moderator
Club Member
#5
Its NATS1 so no chip but a 2 button fob which disarms the immobiliser:
$_57.JPG

If you could find a wiring diagram specific to NATS1 that would be great as I can only find them for NATS2. I believe it was only fitted to some 1995 models.
 
OP
OP
joesouthgate

joesouthgate

Moderator & JAE Chef
Moderator
Club Member
#6
Okay I've worked out a semi permanent solution for now, once the White & Green wire (Ignition Live) is live then the system doesn't rearm itself so if I cut that off and wire a permanent live to it then it should never rearm.
 
OP
OP
joesouthgate

joesouthgate

Moderator & JAE Chef
Moderator
Club Member
#7
Just out of interest @frank had your 2 button fob completely stopped working when you had yours bypassed or could you still disarm it?
 
OP
OP
joesouthgate

joesouthgate

Moderator & JAE Chef
Moderator
Club Member
#9
Ah right, my bypass works as long as the fob works to blip it unlocked before powering up the ignition live into the perm live that comes into the box, then should never need to do it again.
 
OP
OP
joesouthgate

joesouthgate

Moderator & JAE Chef
Moderator
Club Member
#15
I've got it working okay its just weird I have the Immobiliser Control Unit (SECU) but I can't find the actual immobiliser unit like this?:
 
#18
Hello,

I have actually problems with my immobilizer. (I just asked that question in another thread, therefore sorry for this cross posting).
In my Micra K11 I used the above posted NATS1 outline and by-passed the relays at the NATS1 immobilizer unit. But it didn't help. The car won't start. What went wrong? Can anybody help me?
I found the immobilizer unit! It is very hidden.

Hardy
 
#19
Hello,

I have actually problems with my immobilizer. (I just asked that question in another thread, therefore sorry for this cross posting).
In my Micra K11 I used the above posted NATS1 outline and by-passed the relays at the NATS1 immobilizer unit. But it didn't help. The car won't start. What went wrong? Can anybody help me?
I found the immobilizer unit! It is very hidden.

Hardy
I have solved the problem and by-passed the immobiliser.
See: http://micra-nats1.jimdo.com
 
#20
Hello, am looking to bypass the NATS1 immobiliser on my M reg 1 litre K11. It has the two button fob and the Lucas box as at the top of this thread with ten wires coming out. Want to go to Morocco next year, and remove any extra electrics that might possibly go wrong. Can any one help?
 

Attachments

Top