Intermittent Whine at Speed/ Sporadic loss of power

Hi folks

I've just signed up to see if anyone could possibly help with the above problems, Please.

I run my K11 1.0, ( V reg I think, '99 ? ) down the motorway a couple of times a week, and I have to be honest, I do tend to Thrash it more than I should, (Smacked Wrist !!), anyway, it's developed a couple of "Currently" intermittent problems.

First off, I noticed a few weeks ago a Whine whilst on the motorway, the noise seems to come and go, but I only get it at speed, rather than normal driving; I have to say I've noticed that the release bearing may be on it's way out, as I get that little "Wheeze" sound sometimes on releasing the clutch, but I'm worried that it may be a wheel bearing, it's difficult to tell where It's coming from what with the road/engine/ other cars noise on the M25..............I wondered if anyone had any ideas, Please ?.

Also, I'm getting a loss of power, every now and then, the worst being on Saturday, as I was just pulling on to the motorway, I put my foot down and it just didn't want to go momentarily, like a plug failure, then after a few seconds it went, so I took it steadily on the way back, it felt sluggish at first then went away again, I haven't noticed it from cold before but I really need this car and can't afford it to break down on me.

I did read about the Throttle body problem, but don't want to get too involved if it's not that problem.

Any help would be much appreciated, and any advice gratefully received.
 
Hi folks

I've just signed up to see if anyone could possibly help with the above problems, Please.

I run my K11 1.0, ( V reg I think, '99 ? ) down the motorway a couple of times a week, and I have to be honest, I do tend to Thrash it more than I should, (Smacked Wrist !!), anyway, it's developed a couple of "Currently" intermittent problems.

First off, I noticed a few weeks ago a Whine whilst on the motorway, the noise seems to come and go, but I only get it at speed, rather than normal driving; I have to say I've noticed that the release bearing may be on it's way out, as I get that little "Wheeze" sound sometimes on releasing the clutch, but I'm worried that it may be a wheel bearing, it's difficult to tell where It's coming from what with the road/engine/ other cars noise on the M25..............I wondered if anyone had any ideas, Please ?.

Also, I'm getting a loss of power, every now and then, the worst being on Saturday, as I was just pulling on to the motorway, I put my foot down and it just didn't want to go momentarily, like a plug failure, then after a few seconds it went, so I took it steadily on the way back, it felt sluggish at first then went away again, I haven't noticed it from cold before but I really need this car and can't afford it to break down on me.

I did read about the Throttle body problem, but don't want to get too involved if it's not that problem.

Any help would be much appreciated, and any advice gratefully received.

If it is the throttle problem you should be able to get a fault code to confirm.

With the car key switched to the on position (but don't start) get a paper clip and bridge the bottom two ports on the obd plug located inside the cabin beside your right knee (in with the fuse box).

You'll see the engine management light start to flash in a sequence long flashes determine the first number and short flashes determine the second. E.g. three long flashes followed by five short is code 35 and so on.

If it is the throttle/MAF issue it will give code 12 although judging by the symptoms and the fact that it's such a common fault I think I would be that

Sent from my SM-G900F using Tapatalk
 
If it is the throttle problem you should be able to get a fault code to confirm.

With the car key switched to the on position (but don't start) get a paper clip and bridge the bottom two ports on the obd plug located inside the cabin beside your right knee (in with the fuse box).

You'll see the engine management light start to flash in a sequence long flashes determine the first number and short flashes determine the second. E.g. three long flashes followed by five short is code 35 and so on.

If it is the throttle/MAF issue it will give code 12 although judging by the symptoms and the fact that it's such a common fault I think I would be that

Sent from my SM-G900F using Tapatalk

Hi again

Apologies for not having replied before now, I have not tried your method yet but intend to, more about that later.

I took the car for a blast down the motorway the other day and on the way back the Engine light came on, I stopped when I got home, and Started the car again and No Light, and have not had one since, although I haven't done any motorway driving yet and the only thing I have changed recently is the air filter.

When I turn the car on now without starting, sometimes I get a funny noise from what I presume is the Fuel Pump ( Might be something else ), whereas before there was about a 5 second Buzz/Whirr sound, it now sometimes sounds like it struggling to engage.

Back to checking fault codes, I have attached a pic of my Fuse compartment, it looks like the Plug I have is Horizontal, at the bottom, so I don't know which holes to bridge, do you have any ideas Please ?.
20141006_125721_270x480.jpg


I very much appreciate your help so far and would like to get this sorted as I really need this car at the moment.

Thanks Paul
 

Attachments

  • 20141006_125721_270x480.jpg
    20141006_125721_270x480.jpg
    52.1 KB · Views: 169
Top