How do I remove the steering wheel cowl on a preface k11?

#1
Trying to get the gauge cluster out of my micra, think I may need to remove the cowl to get to a bolt as I believe I do not have the adjustment option, it is a 1994 tropic if that is of any help.
I did some scowering and found this which I think is the bolt needed to be removed.
What bolts hold in the cowl? I dont want to have to take the whole column out just to remove the gauges.
 

LiamC

I've ruined my car 🙁
#2
Trying to get the gauge cluster out of my micra, think I may need to remove the cowl to get to a bolt as I believe I do not have the adjustment option, it is a 1994 tropic if that is of any help.
I did some scowering and found this which I think is the bolt needed to be removed.
What bolts hold in the cowl? I dont want to have to take the whole column out just to remove the gauges.
Three small screws and some very strong clips, plus the little plastic piece around the key barrel
 
#3
Three small screws and some very strong clips, plus the little plastic piece around the key barrel
What are the location of all screws and clips? Don't want to take the wrong things out and #### my car up.
Pictures or a video would be great if you could :)
 

LiamC

I've ruined my car 🙁
#4
What are the location of all screws and clips? Don't want to take the wrong things out and #### my car up.
Pictures or a video would be great if you could :)
They're underneath the cowl, once you have them or just keep pulling to find where it's still held on
 
#5
They're underneath the cowl, once you have them or just keep pulling to find where it's still held on
Thanks, I managed to get a screwdriver in and unscrew the last bolt holding the cluster cowl in, switched over the gauges, new ones didn't work, so put my old one back in and now the speedo doesnt work. :confused:
 

LiamC

I've ruined my car 🙁
#6
Thanks, I managed to get a screwdriver in and unscrew the last bolt holding the cluster cowl in, switched over the gauges, new ones didn't work, so put my old one back in and now the speedo doesnt work. :confused:
Oh damn, you sure everything is connected back properly?
 
Top