Search results

  1. B

    wont rev up

    i'll have a look first thing tomorrow iv got work in a minute, its weird that it only started happening once my electrics came undone and cut out :S
  2. B

    wont rev up

    yeah and it did rev up, could that be a blocked filter or something? cheers for the reply frank :)
  3. B

    wont rev up

    anybody? it no longer revs at all even when half the intake in covered, iv changed the tb and no change what so ever... really stuck now
  4. B

    wont rev up

    right well mays well start by telling you i have a cg13 in a classic mini and when i was driving it the other night it cut out on me, after looking under the bonnet i noticed a nut had fell off the selonoid which all my electrics fit to so i put another nut on and thought problem solved but...
  5. B

    no pulse feed to injectors.. possibly nats?

    it think my lambda sensor isnt working proper either, i thought a 998 ecu is mapped to put less fuel in though, it cruises round okay just when you try to give it some its abit laggy
  6. B

    no pulse feed to injectors.. possibly nats?

    i bought a pre nats loom and ecu from a 93 auto Frank :) have you got any intel on the rev counter situation? i already have a wire in the engine bay to be connected just dont know where to put it
  7. B

    no pulse feed to injectors.. possibly nats?

    thought id update, i put the auto 998 ecu and loom in and she runs and drives! although doesnt take well to planting the foot so im guessing a 1.3 ecu will sort that :) just a few other jobs and a general tidy up to do now although one of the jobs is wiring my rev counter up, its all in place...
  8. B

    no pulse feed to injectors.. possibly nats?

    right im getting 12.5v at each wire on all the injectors weather the key is there or not.. is this right? i was suspecting my fuel pump wasnt pumping enough psi but if that was the case im sure i would atleast be firing up or running lumpy so it must be down to wiring
  9. B

    no pulse feed to injectors.. possibly nats?

    alright cheers agent :)
  10. B

    no pulse feed to injectors.. possibly nats?

    i wont need to if i just get all the loom and ecu right?
  11. B

    no pulse feed to injectors.. possibly nats?

    thats what i thought agent but i cant see what would turn the injectors signal off apart from nats
  12. B

    no pulse feed to injectors.. possibly nats?

    right iv found two micras a 93 auto and a 94 manual both 1.0l, will the wiring looms and ecu run my 1.3? also will the auto one work on a manual because its cheaper for that one haha
  13. B

    no pulse feed to injectors.. possibly nats?

    have you done it before frank? dont wanna go out my way to f*ck it up haha im gonna try putting every earth straight to ground from the ecu tomorrow in case iv missed any in the loom i was at manchester car show today and there were some rally micras doing abit of a demo type thing i was gonna...
  14. B

    no pulse feed to injectors.. possibly nats?

    iv found someone whos selling a pre nats ecu but doesnt have the loom im guessing my loom wont work with it?
  15. B

    no pulse feed to injectors.. possibly nats?

    is it the black box that says cont keyless unit on?
  16. B

    no pulse feed to injectors.. possibly nats?

    im not sure, is that on the facelift? iv read that some dont have it and its built in the the decoder
  17. B

    no pulse feed to injectors.. possibly nats?

    well iv plugged in the nats indicator light (LED) from the the heater controls and nothing.. should it flash or something?
  18. B

    no pulse feed to injectors.. possibly nats?

    thats if i can find one :/ i dont see why nats is on if my key is there though
  19. B

    no pulse feed to injectors.. possibly nats?

    id happily use a prenats loom but aren't they only on pre 95s?
Top