Search results

  1. L

    What Have I found That Is Not Plugged In

    Explain? I had a K10, that rusted and eventually the engine died in the snow early this year, shame it had been in the family since new in 87. I then longed for a little run around car, so I got the current beast in August! Mot till May, Tax until the end of the November. She's a K11 on a 51...
  2. L

    What Have I found That Is Not Plugged In

    Ahhh! directly above that explains it! I will put it back on when I do an Oil and Filter change.
  3. L

    What Have I found That Is Not Plugged In

    Interesting I did jack the car up, saw the filter had a feel about couldn't find anything, I'll try and get a torch under there some time, but I suspect the connector has fallen off and they've left the cable off! Typical bodgers!
  4. L

    What Have I found That Is Not Plugged In

    That's interesting, the light isn't an at all, surely if it would be disconnected it wouldn't be on, as I thought oil pressure sensors work by providing an earth thus finishing the circuit and lighting the lamp. As my oil pressure light isn't on at all, in fact that's a good point I've never...
  5. L

    throttle problems

    Hey Mate, Just in the process of mine you need a T20 Security Torx bit, I got a set in the form of allen keys - cost about 4 quid when postage included
  6. L

    What Have I found That Is Not Plugged In

    Hello all, I was poking around my engine when my eye was drawn to a plug just hanging not connected to anything. I found it hanging half way down the engine, at the back below the inlet manifold to the Right hand (Drivers) side. Here are some pictures (First one is where is from the...
  7. L

    MAF sensor

    Ahhhh...interesting no I would prefer a lot more than that!! hahaha! Shouldn't the lambda sensor in the exhaust tell the ECU to keep the mixture at optimum still? I'm not doubting you, I'm just intrigued...
  8. L

    MAF sensor

    Hey guys, I was wondering if you could answer me a question, I have a 2001 Micra 1.0L 16valve, only been with me a week or so. Anyway it was rather hesitant under full throttle, and upon research it turned out that the MAF sensor may be at fault. So in my infinite wisdom I decided to...
  9. L

    No Wipers On My New Beast

    I may just do that Getaway!!! Thanks again for the advice.
  10. L

    No Wipers On My New Beast

    Ahhh Cheers, I'll get another one from a scrappy then! any random things I should know about the removal and replacement procedure?
  11. L

    No Wipers On My New Beast

    Hey I have some progress!! First, thanks for the help guys. I hit the motor earlier and it fired into action - I don't know I didn't do it earlier, its my usual mantra when it comes to electrical items. However, The intermittent setting is a tad interesting, the wipers move and then stop...
  12. L

    No Wipers On My New Beast

    Hey man thanks for the response, There is no noise of the wipers even trying, I had to use them manually on the way back the other day, and I kept the switch on and they never came back to life. I've checked all the fuses there a no blown ones. I haven't had time to get a multi meter on the...
  13. L

    No Wipers On My New Beast

    Hey ya, Its been a while since I've been on here, I recently procured a new 51 plate Nissan Micra K11 1.0 Litre 16valve jobby. Anyway the problem I have is there are no wipers at all, except the rear. I have checked the fuse and its fine, my next port of call i thought is the relay...
  14. L

    Has the Snow Killed my Micra's ignition?

    Sorry, guys...but the micra is no more! E272 FGY is going to scrappy's...i'm watching her now being hooked up to a scrappy's truck.
  15. L

    Has the Snow Killed my Micra's ignition?

    Aye, that's what i thought...dont know about the bent valves though...are these engines intereference? also its only ever turned over on the starter, would have thought that starter wouldn't have the strength to bend the valves.
  16. L

    Has the Snow Killed my Micra's ignition?

    Hey all, Well this may seem like a long time ago...but i have just taken the Dizzy cap off...and well the results are something special...when the engine is turned over there is no rotation of the rotor arm...so from speculation i thought of 2 things... 1. The dizzy drive has lost connection...
  17. L

    Has the Snow Killed my Micra's ignition?

    Replaced the coil, bloody thing cost £14 what happened to cheap parts these days!! anyway that didnt work, still just turning over and not even coughing! so i guess I'm going to have to attack that Dizzy cap when i get back in a month!
  18. L

    Has the Snow Killed my Micra's ignition?

    Right well my dizzy cap is held on with 2 screws, so we know that its electric and points are now not the problem.. that sounds like a good idea, there with the coil, permanent live to + coil side, then a Loose wire to the Negative on the coil, attach the plug to the lead coming off the coil...
  19. L

    Has the Snow Killed my Micra's ignition?

    Thats really clever, i like solutions like this, before computers took over!
  20. L

    Has the Snow Killed my Micra's ignition?

    Cheers mate, Thought that guy was talking utter karp, The suppression cap? is that the rusty thing that is under the coil and bolted to the bodywork? if so do i just disconnect it? i assume it is part of the circuit, so do i just disconnect it and get a piece of wire to replace the connection...
Top