Search results

  1. A

    Temperature indicator

    Podria ser una mala conexion con el sensor de temperatura.
  2. A

    K11 Starting Issues - Ideas Appreciated!

    Thanks for confirming my thoughts Matt! I ended up putting a 7.5k resistor in parallel with the ECU temp sender to try and stop this happening again. I know the official Nissan fix is 15k, but I had read others sticking a second sensor in the loop (which would read around 2.5k at 10 degrees C)...
  3. A

    K11 Starting Issues - Ideas Appreciated!

    Thanks - I've now had chance to do that, yep. Nice strong spark. ... and it runs! I just needed to crank it for longer with the throttle fully depressed, it then started to cough and splutter into life. Obviously it died once the unburnt fuel had been used up, but after sticking the 15A fuel...
  4. A

    K11 Starting Issues - Ideas Appreciated!

    Morning all, New to Micras but not new to tinkering with cars! Already had a good look around the forum and found some really useful info, thank you - it's a brilliant resource. Anyway, I picked up a 1.0 K11 (2001, coil-on-plug version) Micra last week and been gradually going over it sorting...
  5. A

    PollyMobiles Rebuild

    New to Micras and new to the forum - had to sign up to say a huge thanks for keeping probably the best car blog / thread I've ever seen updated with so much useful info! I have a few niggles to sort and already your (much earlier, ha) posts have been extremely useful. Thanks a lot! (y)
Top