Recent content by omicranu

  1. omicranu

    Not sure where k10 one is ,k11 is on inner wing offside, i once opened it up to clean the...

    Not sure where k10 one is ,k11 is on inner wing offside, i once opened it up to clean the contacts and made work again ,saved £27 .
  2. omicranu

    K11 1994 still non starter, changed ECU ,spark ok, fires when use easy start.

    Hi again, as you would have guessed , it was successful at the time ,making the separate (fused) temporary feed on injector # 1 ,worked fine . Still got the car , still starts and moves , SORN , as it needed a bit of welding on sill . The wife doesnt drive now, so would take offers on it ...
  3. omicranu

    K11 1994 still non starter, changed ECU ,spark ok, fires when use easy start.

    The mystery ( & misery ) Continues but we will find the problem ! Maybe a short circuit from the original lights problem & joining the Main beam to dip , yes ,but when I take that ; now single double amp fuse out . no change . For all Micras I would like to find and cure this .
  4. omicranu

    K11 1994 still non starter, changed ECU ,spark ok, fires when use easy start.

    Changed Ignition switch, Still the same, ignition off there is 12v at the relay socket , ignition on and there is less than 1v , didnt try to start it . Will use the feed wire next .
  5. omicranu

    K11 1994 still non starter, changed ECU ,spark ok, fires when use easy start.

    Buying the switch today , looking at the wiring diagram it is directly connected to the injectors ,surely this will work ! :rolleyes:
  6. omicranu

    K11 1994 still non starter, changed ECU ,spark ok, fires when use easy start.

    Hi I made the fused feed wire ,then checked voltage at relay socket for a good place to tap into, then found with ignition off there is 12v at the relay socket , ignition on and there is less than 1v next job change ignition switch ? How does that connector release ?
  7. omicranu

    K11 1994 still non starter, changed ECU ,spark ok, fires when use easy start.

    Sounds like a good plan thanks Frank,will make a fused temporary feed :rolleyes:
  8. omicranu

    K11 1994 still non starter, changed ECU ,spark ok, fires when use easy start.

    OK thanks Frank & r-reg-sr so its back to fuel relay to check 12v , yes then ignition switch if that supplies the fuel system voltage , HT is fine with good spark , cheers
  9. omicranu

    K11 1994 still non starter, changed ECU ,spark ok, fires when use easy start.

    Hi Frank , there is just 0.06 v at the injectors :( !
  10. omicranu

    K11 1994 still non starter, changed ECU ,spark ok, fires when use easy start.

    Hi there again , since November been trying to get the K11 going ,1994 model, still non starter, changed ECU ,spark ok, fires when use easy start. , Eng cont Relay ok , INJ fuse ok , this is a pre NATS ECU which has been changed , fuel pump good as can hear it work and relay working prior...
  11. omicranu

    i broke my immobiliser antenna. please help!!

    Hi Mart , did you fix the problem? Still trying to fix our 1994 K11, basic small narrow plastic key ,no buttons etc. Either NATS 1 or pre Nats ? I found this link interesting for a Reset, will try . http://www.micra.com.au/community/message.php?messageid=79386
  12. omicranu

    Fixing the melted fusebox with in line fuse - passenger headlight

    Hi again, thanks for the tip ,the lights work after doing that , but the car has not started up since ,been too busy with work and having to re insure it but cant use it ! Has the NATS system cut it ,there is a spark and good turnover but no fire up and start. Would it be the fuel system and...
  13. omicranu

    Fixing the melted fusebox with in line fuse - passenger headlight

    Hi , as our K11 now has this problem I will try here first before opening a new thread. Exactly the same common prob with L/H dip beam blowing and melting fuse box connection,so I bought an in line fuse , it might be possible to twist the box upside down to get at the wires ,but which colour...
Top